Issue
When commissioning or decommissioning devices in LonMaker you get a message that your request has been placed in the transaction queue.
Environment
LonMaker
LNS
Cause
You usually see this message if LonMaker is trying to update devices in the background and the devices are offline or can't be reached.
Resolution
To see if this message is due because LonMaker is trying to update devices in the background, please try to set the Update Interval property to 0. This can be done in LonMaker by going to the LonMaker menu->Network properties->Timing. Setting the UpdateInterval to 0 will prevent LonMaker to update devices in the background. Please note that this setting is not usually recommended.
If the message disappears once the UpdateInterval is set to 0, it means that devices need to be updated to match the database. If the delay is long, it can be because there are a lot of devices that needs updating and/or LonMaker can not communicate with them.
Make sure all devices configured and commissioned are online and available.