Issue
G3 station will not email alarms to intended ATT email recipient. “Authentication errors” are being displayed in the station’s Application Director Window.
Environment
Niagara G3 3.8.37, ENS, ENC
Cause
The ATT email account being used is a new account. It had never been signed onto to complete its setup configuration. The account needs to be setup first before it can receive emails.
Resolution
Sign-on to the new ATT user account via ATT’s email portal and complete the setup process for the new account.
Open Niagara and try resend emails.
To send Queued Emails:
- Double-click on the station’s ‘EmailService’
- Right-click on the OutgoingAccount and select ‘Actions’ and then ‘Send’ or ‘Clear Alarms’
If it was an issue with the new account not being initialized, you should now be able to send now.