Warning
Potential for Data Loss: The steps detailed in the resolution of this article may result in a loss of critical data if not performed properly. Before beginning these steps, make sure all important data is backed up in the event of data loss. If you are unsure or unfamiliar with any complex steps detailed in this article, please contact Product Support for assistance.
Issue
A Jace8000 requires a factory reset via installation clean distribution file but a current backup of the station is not available and the Jace is not communicating via platform or station connection.
Product Line
Environment
Jace 8000
Cause
No current .dist or .bog of the Jace is available. If the Jace has to be reset to factory condition, all data is lost.
Resolution
If the Jace8000 is running N4, then utilize the USB port to make a backup to a USB stick per the Jace8000 Backup and Restore Guide.
If the Jace8000 is configured for AX, the USB backup is not available, an attempt to transfer the station using a File Transfer Protocol utility can be attempted.
- Connect to the Jace via serial shell using Putty or a similar program, refer to the System Shell section of the Jace8000 Install and Startup Guide for details. Once the System Shell menu is displayed, enter 4 to select Enable/Disable SSH/SFTP. When prompted enter a port number, 22 is typically used for this purpose
- Using the FTP utility, connect to the Jace. The following screenshot shows the settings when using FileZilla to do this.
- Enter the IP address of the Jace, the platform user name and password and the port number you enabled in the Jace and click on Quickconnect.
- On the Local site (your PC), navigate to C:\Users\your username\Niagar4\stations On the Jace side navigate to /home/niagara/stations
- Transfer the station folder from the Jace to the Local site.