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Error when attempting to use LON Tunneling, "Service unavailable, Another application already connected in remote station".

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Error when attempting to use LON Tunneling, "Service unavailable, Another application already connected in remote station".

Picard Product_Support
‎2018-09-06 01:24 PM

Issue

Error when attempting to use LON Tunneling, "Service unavailable, Another application already connected in remote station". This message indicates that another user is already connected to the device through Lon Tunneling.

Environment

I/A Series (Niagara version 522 or higher) R2 UNC with LON Tunneling

Lon Tunnel client

Cause

The general cause is that the computer disconnected the LON connection before closing the LON Tunnel.

There are a number of different reasons this can happen when you have the LON tunnel connection open:

  • Laptop goes into sleep mode while tunnel is connected.
  • Disconnecting laptop from Ethernet network before closing WorkPlace Tech
  • Losing the network connection
  • Shutting down the laptop without exiting from WorkPlace Tech.

Resolution

This problem can be corrected without having to reboot the UNC by accessing the UNC Webserver Status Summary screen and clicking disconnect on the VLON connection.  The procedure is as follows:

Access the UNC using your web browser and the following command:

http://<ipaddress>/prism/webserver

 

 

A screen similar to the following will be displayed:

 Webserver Status Summary

In the "All Threads" section, locate the line that shows the Uri "/vloncomm0/Vlon" and click the "Disconnect" link button.  This will cause the Vlon connection to be forcibly closed.  Once the connection has been closed, the LON Tunnel connection will again become available for a client connection.

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