Issue
Error "Service did not Start" when opening Seven Reports
Environment
I/NET site with Seven Reports
Cause
Error "Service did not Start" when opening Seven Reports
Resolution
Try unchecking the auto logon in the host configuration editor. Then re-launch a report, you should be prompted for a password. Re-enter the password (if you have forgotten the password call Product Support for assistance). Once the report launches close and re-check the auto logon box in the host configuration editor.
If this does not work check the following:
Check the character length of your computer name. If it exceeds fifteen (15) characters this may be causing your problem.
How to:
- Right mouse click on My Computer
- Select properties, System Properties window will appear.
- Select the Network Identification tab "Full computer name:" will be listed.
- Count "all" the characters.
If you exceed the 15-character limit you will have to rename your computer.
Caution: If your computer is a member of a Domain and you do not have Administrative rights to add and remove PC's from the domain, DO NOT CHANGE THE NAME, contact your IT Administrator for assistance.
How to:
- From the Network Identification Tab select Properties.
- The Identification Changes window will appear.
- Under computer name you will be able to change the length or the name of the PC.
- This will require you to re-start the PC.