Issue
Error: "No Reply" when trying to connect to a controller on a remote site after dialing in
Environment
I/NET
Cause
Error: "No Reply" when trying to connect to a controller on a remote site after dialing in
Resolution
This symptom can be caused by the wrong settings in the host’s INET configuration profile. Check to see you are using the correct INET profile. Make sure “Dial Link” is NOT selected. (Fortunately, an Integrated NPR Dial profile does not give you the chance to make this incorrect selection.)