Issue
"Can not initialize lontalk stack" message in LonMaker
Environment
- LonMaker
- NL220
- LonWorks Plug 'n Play
Cause
The PC card is either "asleep" or has gone bad.
NL220 must be "Run as administrator."
Resolution
Run the program as Administrator by right clicking on the executable and "Run as administrator" from the Start Menu. If the error persists proceed.
- Open the LonWorks Plug 'n Play from your PC's control panel.
- Choose Diagnostics and click Test
-
If you get an error message, then the card is "asleep" or bad.
- Go back to the plug and play and change your NI Application to something other than what it is currently on.
- Click apply.
- Then choose diagnostics again and repeat the test command.
- It should now be working. If not, your card is bad.
- Remember to change your NI application back to the correct one for your network.