Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

We Value Your Feedback!
Could you please spare a few minutes to share your thoughts on Cloud Connected vs On-Premise Services. Your feedback can help us shape the future of services.
Learn more about the survey or Click here to Launch the survey
Schneider Electric Services Innovation Team!

Error on login to the webClient: "Max user connections has been reached"

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • Error on login to the webClient: "Max user connections has been reached"
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • ScottLeedberg
    ScottLeedberg
  • sesa119747
    sesa119747
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
0 Likes
2550 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

Error on login to the webClient: "Max user connections has been reached"

Picard Product_Support
‎2018-09-06 02:58 PM

Issue

Error on login to the webClient: "Max user connections has been reached"

Environment

Continuum webClient

Cause

webClient support up to 5 users simultaneously.

Resolution

  1. Make sure the key is enabled for webClient.
  2. Make sure all the DCom settings are set correctly.
  3. Make sure the IIS and WebClient software was not installed through a remote terminal service type of software. If this was done they will need to uninstall the IIS, WebClient, etc… and then go directly on the server and re-install the software.
  4. Make sure the IIS server was not rebooted through a remote terminal service application and then subsequently logged on through remote a terminal service. If this is done they will need to go directly on the IIS server and reboot it while physically on the machine.
  5. Verify how many users are actually logged on.
    Should not display something like 5 / 5. In this case you “have” exceeded the maximum and one user must log off. Users typically run into this on standalone systems where the key is configured for two users and the person shuts down the browser and neglects to log off. Users are NOT disconnected in this case until the 20 minute session timeout occurs. In this state the administrator can close the ACWebServerProxy dialog to disconnect ALL users with one click.
Labels (1)
Labels:
  • Andover Continuum
Tags (1)
  • Find more articles tagged with:
  • 2568
Was this article helpful? Yes No
0% helpful (0/1)

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of