Issue
Error on login to the webClient: "Max user connections has been reached"
Environment
Continuum webClient
Cause
webClient support up to 5 users simultaneously.
Resolution
- Make sure the key is enabled for webClient.
- Make sure all the DCom settings are set correctly.
- Make sure the IIS and WebClient software was not installed through a remote terminal service type of software. If this was done they will need to uninstall the IIS, WebClient, etc… and then go directly on the server and re-install the software.
- Make sure the IIS server was not rebooted through a remote terminal service application and then subsequently logged on through remote a terminal service. If this is done they will need to go directly on the IIS server and reboot it while physically on the machine.
-
Verify how many users are actually logged on.
Should not display something like 5 / 5. In this case you “have” exceeded the maximum and one user must log off. Users typically run into this on standalone systems where the key is configured for two users and the person shuts down the browser and neglects to log off. Users are NOT disconnected in this case until the 20 minute session timeout occurs. In this state the administrator can close the ACWebServerProxy dialog to disconnect ALL users with one click.