Issue
LNS license access failure.
Environment
Cause
A variety of conditions may cause this error. Some relate directly to internal licensing components. For example, the license DLLs may not have installed properly, the files that identify the license, nsseng.exe for the LNS Server for example.
Certain conditions on the PC operating the license may also cause this error. For example, if the PCs file system is corrupted or low on space, or if the license files have been manually deleted, tampered with in any way, or moved by some disk-defragmentation utilities, this error will occur. You can resolve these situations by ordering a replacement license key. If the PC clock is set back to a time before the creation of the license or before the last time credits were purchased, this error will occur. In some cases, this can be resolved by rebooting the PC. Otherwise, it may be necessary to order a replacement key.
The error may occur if the license has been transferred out of the PC, manually terminated, or if there are zero maximum credits. In this case, you need to purchase additional credits for the license.
Resolution
- Open a DOS command prompt window (Start > Run > cmd)
- Type "checklic nsseng.exe" and press Enter
- Take a screenshot
- Open LNS License Wizard (Start > Programs > Echelon LNS Utilities > LNS Server License Wizard)
- Take a screenshot
- Send Echelon both screenshots in order to define the problem and determine how to advise you to fix it.