Issue
When Starting I/NET you get a blank error message with a Red Hand.
Environment
I/NET
Remote Client Configuration
Cause
You are getting the Red Hand error because the active configuration is a Remote Client Configuration and the primary Server cannot be reached or the Network is down.
The Red Hand may also appear when I/NET cannot connect to the currently configure SQL database
Resolution
Option 1 -
- Check that you are connected to the network.
- Ensure that the Server you are remoted into is started and online
Option 2-
- Open I/NET Configuration
- Change the Active Profile to one that is Standalone