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Error: LNS #81 lcaErrDbInvalidVersion

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Error: LNS #81 lcaErrDbInvalidVersion

Picard Product_Support
‎2018-09-06 02:21 PM

Issue

The database has an invalid version. Note that LNS databases can be upgraded using the CompactDb method, but also note that LNS databases are not backwards compatible. Once updated to version N+1, the database will not be accessible for a version N client any more.

Environment

LonMaker
NL220
Vista
LNS

Cause

Invalid database version.  If you are running LonMaker 3.1 with a non-Turbo LNS Server and somebody who is running LonMaker 3.1 with a Turbo LNS Server has edited the database and sent you a backup, you will not be able to open the database until your PC has been upgraded.

The global database is not open. (Subsystem: LNS, #64) and Invalid database version. (Subsystem: LNS, #81)[DB #-2038] errors occur if you try to open a database with an older version of LNS.

Resolution

Right click on the title bar of the design window and select About. This will tell you your LNS server version on the machine in question has. It must be the same or greater than the database you attempt to open.

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