Issue
When "Engage App BLE Filtering" set to "True" in an RP-C it is not possible to connect to the RP-C via Bluetooth using eComission SmartX controller mobile application.
How do I set "Engage App BLE Filtering" to "False"?
Product Line
EcoStruxure Building Operation
Environment
Building Operation eCommissioning Tool
Cause
A factory reset of an RP-C will set "Engage App BLE Filtering" to "True".
The "Engage App BLE Filtering" is also set to "True" when upgrading the RP-C from firmware version 2 to version 3.
Resolution
The only way to set "Engage App BLE Filtering" to "False" is to use the eCommission SmartX Controllers mobile application connected to the RP-C using an IP connection.