Issue
Does R2 provide a way to prevent email from being sent when an alarm is acknowledged?
Environment
Niagara R2, UNC-520, UNC-410, Enterprise Server
Cause
The reason an email is being sent when an alarm is acknowledged is that the MailRecipient’s routeAcks property is set to true.
Resolution
Set the routeAcks property to false to prevent an email from being sent when an alarm is acknowledged.
1. Open the MailRecipient in the station and click on the Config tab.
2. Set the routeAcks property to “False”
3. Click Apply to save change
Now no email will be sent when the alarm is acknowledged