Issue
Data can be seen when previewing the report, but when printed nothing happens.
Product Line
TAC INET
Environment
I/NET Site
Cause
No printer is selected or the no printer option is checked.
Resolution
- Open the I/NET Seven report that has the issue.
- Choose the Design yellow tab.
- Go into the Main REport area on the left side of this report. Place the mouse cursor in the white area below the Tree List. Right-click in the blank space to bring up the options menu.
- From the context menu select Designer > Printer Setup.
- In the upper left corner of the Printer Setup dialog confirm that the "No Printer" option is unchecked. This should allow you to select a printer.
- Remember to save this corrected report back in the I/NET Sven reports list.