Issue
Is there a way to reset the password for web access to a BCX?
Product Line
Andover Continuum
Environment
Continuum site with passwords other than the default
Cause
The password was changed by mistake.
Resolution
Restore the controller's user names, passwords and configuration settings to the original factory values (Reset IP button using a two stage operation) The location of the Reset button and the Reset IP button on the controller board. Page 124 in appendix A of the Technical Reference Guide.
If you cannot get into Continuum Explorer and edit the controller user under that controller and set the password. You will have to reset the controller and then re-commission and then reload. Try acc/acc first and then after that the following:
Using the Reset IP button
The Reset IP button has two stages of operation:
- Stage 1 is initiated by depressing the button for 5 seconds. After 5 seconds, the IP address, and all network-related addresses entered on the Network Configuration page, are returned to the original factory default values.
- Stage 2 is initiated by depressing the button for 35 seconds. After 35 seconds, the database is cleared and all persistent configuration data is erased, with the exception of the error log.
Note: Depressing the button for 35 seconds performs both operations, setting the IP address back to the factory default setting and clearing the database.
When you initially depress the Reset IP button, the CPU Indicator LED will begin blinking. At 5 seconds, the LED will stop blinking and remain lighted in a continuous state.
If you release the button before 5 seconds has passed, no changes are made.
If you release the button after 5 seconds, but before 35 seconds, stage 1 is executed, but stage 2 is not. The IP address has returned to the original factory value, but the database has not changed.
Please see Default IP address for BCX, ACX57xx, CX9702 and Netcontroller II for information on default IP addresses.