Issue
Connecting to a Link or Site
Environment
I/NET Seven Site
Cause
Knowledge on how to connect to a Link or Site
Resolution
I/NET displays this dialog box when you select Connect from the main menu. This dialog box allows you to choose a link or remote site. Connect to a device as follows:
-
Select Connect from the main menu. The system displays a summary list of available link devices or sites.
Note: A dash (-) appearing next to a device name indicates that the device is not currently available for communication. An asterisk (*) indicates that the name of the controller or the type has changed. - Highlight a link device or site in the list.
- Select OK to connect. After the system connects to the selected device or site, the status bar at the bottom of the screen shows the connected levels.