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Common Outlook errors with emailing of Reports in Continuum using the ReportCmdLine.exe

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Common Outlook errors with emailing of Reports in Continuum using the ReportCmdLine.exe

Picard Product_Support
‎2018-09-06 02:55 PM

Issue

Common Outlook errors with emailing of Reports in Continuum using the ReportCmdLine.exe

Environment

  • Continuum
  • CyberStation
  • WebClient
  • Outlook
  • Report
  • ReportCmdLine

Cause

Outlooks default installation will block a lot of file extensions, especially in later versions. These are Microsoft Outlooks security features and has nothing to do with Continuum sending email attachments.

Resolution

The Continuum online help system describes how to setup scheduling of automatic reports

The first thing to check would be to use the Outlook editor to send an email with a .htm attachment. If that is successful, then you'll know that you're not filtered at the exchange level. If you are filtered at that level then contact the system admin.

The second check would be to make sure that your email from the ReportCmdLine.exe (with your report configured send htm or pdf attachments) is sending and receiving. If this is successful, but you cannot view the attachment then you're Outlooks local settings are most likely filtering the attachment.

There are lots of articles on how to unblock certain file extensions. By searching on Google you can find more information than one would want to possibly know. In specific search for “Level1Remove”, you’ll find lots of information on how outlook blocks these file extensions and how to enable certain file extensions. In these articles you’ll see that in order to enable some of these extensions, you’ll need to add a registry key and in particular allow the .htm and .pdf file extension.

There are third party tools available that you can do this with and not have to edit the registry directly. It is advised that you are very familiar with registry settings before ever editing them, as one mistake could corrupt the registry.

Also on the Email accounts Microsoft Exchange Settings, deselect “Use Cached Exchange Mode” this will allow your settings to take place on the restart of Outlook.

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