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Cannot log into LocalHost using the I/A Series R2 Admin Tool

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Cannot log into LocalHost using the I/A Series R2 Admin Tool

Picard Product_Support
‎2018-09-06 12:29 PM

Issue

Unable to load the localhost despite having tried all the user names and passwords associated with the PC. Is there way to figure out what user name and password that it is looking for? Or another way to get this to work?

Environment

  • I/A Series R2 UNC
  • I/A Series WorkPlace Pro / Admin Tool

Cause

To log into the LocalHost via the I/A Series R2 Admin Tool, you need to use a username and password that is defined in the local Administrator's group of the computer on which the software is being used.

Many times, the user accounts on a computer will be Domain based accounts rather than local accounts.  The I/A Series R2 software cannot authenticate with Domain based accounts.

Resolution

If you are logged into the computer as a user that is a member of the Administrator's group, you should be able to create a new user account and assign that user to the Administrator's group.  If Windows Domain policy prevents an Administrative user from creating a new local user account and assigning that user to the local Administrator's group, please contact your IT department for assistance.

Here is a step by step procedure for creating a new local user and placing that user in the local Administrator's group.

  1. Right-click on the "My Computer" icon and select Manage.
  2. Click on the [+] box in front of "Local Users and Groups".
  3. Click on "Users".
  4. Right-Click in the righthand window and select "New User".  A New User window will open.
  5. In the New User window, enter IAAdmin in the User name field.
  6. In the Full Name field enter "IA Admin"
  7. In the Description field enter "Local Administrator for I/A Series R2"
  8. In the Password field enter P@ssword
  9. In the Confirm Password field enter P@ssword
  10. Uncheck the "User must change password at next login" option
  11. Check the "User cannot change password" option
  12. Check the "Password never expires" option
  13. Click the [Create] button then click [Close] to close the "New User" window.
  14. In the righthand window, right-click on the user IAAdmin and select Properties.
  15. In the IAAdmin Properties window that just opened, click the "Member of" tab.
  16. Click the [Add] button
  17. In the "Enter the object names to select" box, type in Administrators and press Enter.
  18. Click the [OK] button to save the changes.
  19. Close the Computer Management window.

When you open the Admin Tool and attempt to log into Localhost, enter IAAdmin for the user name and enter P@ssword for the password.

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