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Cannot access I/A Series R2 graphics from web browser

Picard Product_Support
‎2018-09-06 02:17 PM

Issue

When attempting to open an I/A Series R2 graphics page, the desired page is not displayed.  A blank gray or white page or page with graphic size gray box may be displayed.

Environment

Niagara R2 software version 522v2, 529 or 532 installed on station being accessed.
Microsoft Internet Explorer being used to access the web based graphic page.

Cause

A Microsoft Internet Explorer security update causes some Niagara R2 ActiveX objects to be improperly handled and therefore not displayed.  This same Internet Explorer security update is included in all newer versions (7  & 😎 of the Microsoft Internet Explorer browser.

Resolution

  1. Open the I/A Series R2 station using the R2 Admin Tool.
  2. Open the "station.properties" file by selecting "Admin Tool" from the menu then selecting "Host" then "Edit File" then "System.Properties".
  3. Add the following four lines to the end of the file (do not delete the # symbol from the beginning of the lines):

    # This is used to disable the IE ActiveX activation fix. If set to
    # to false, then the user will be required to click on the applet
    # before he is able to interact with it (only effects IE users).
    ie.activex.activation=false

     
  4. After adding the lines, select "Save" from the "File" menu to save the changes.
  5. Reboot or restart the station to allow the change to take effect.
     
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