Issue
After creating a CX or BCX controller, the controller will not come on line or will go off line after a reset/reload.
Only restarting Cyberstation seems to bring the device back on line.
Environment
BCX
CX
Cyberstation
Cause
Have more than one NIC in the PC (Not supported)
Having the primary NIC (Local Area Connection) not the #1 NIC in the advanced list.
Resolution
Disable the other NICs in the PC
Open the Network Properties Environment (Properties of "My Network Places")
Click on the Advanced , then Advanced Settings menu.
In the Adapters and Bindings tab, make sure the primary NIC is at the top of the list. If not, move it to the top.
Save and close.
Restart Cyberstation.