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Automation Server stuck in Reboot Cycle

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Automation Server stuck in Reboot Cycle

Picard Product_Support
‎2018-09-06 09:32 AM

Issue

Automation Server stuck in Reboot Cycle

Environment

Automation Server

Cause

This experience is not typical so below is a list of solutions that have worked in the past.

Resolution

ES - AS Communication Issue -

This fix works when the boot cycle only occurs while the ES is online. You can prove this is the case by stopping the Enterprise Server through software administrator, then attempting to log into the AS

  1. Log into the Enterprise Server
  2. Click on the Root Server Object in the System Tree Pane
  3. Click on the Communications tab
  4. Verify that the listed IP address for the Enterprise Server matches the IP address of the machine
  5. In the System Tree Pane, expand the Servers folder
  6. Delete the Affected Automation Server. NOTE: This will break all binds to/from this server.
  7. Log out of the Enterprise Server and Log into the Automation Server to verify that it is stable.
  8. Log out of the Automation Server and back into the Enterprise Server
  9. Re-add the Automation Server to the Enterprise Server
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