Issue
The automation server was added successfully; however, it never appeared in the server list. It did, however, get added to the communications tab.
The System Tree server list varies from the Communication tab list of servers.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Enterprise Server
- Building Operation Automation Server
Cause
This is typically caused by the Group account not having permission to access the root path. To verify this is the issue, log in with the "admin" user account and verify that the server lists match.
Looking at the screenshot below:
- If the Add (+ icon) option has been used to add the ES-1 Path Permissions, no server will be visible. Additional Path Permissions need to be added for each server.
- If the Add System (Hierachial icon) option is used (the default for the local admin account group), this is the System's top-level path. Then, all servers will be seen.
See online WebHelp topic User Account Group – Software Permissions Tab
Resolution
Depending on which method is required by the end user.
- If using the Add (+icon) option
- Login into the Enterprise Server with the local admin account
- Navigate to the Group(s) that need access to the server list and select the Permissions tab
- Add (+) the Automation Server(s) to the path permissions as shown below:
- Repeat the above step for every server
- Each time a new Automation Server is added, repeat all steps.
- If using the Add System (Hierachial icon) option
- Login into the Enterprise Server with the local admin account
- Navigate to the Group(s) that need access to the server list and select the Permissions tab
- Add System (Hierachial icon) to the path permissions as shown below:
- Users must log off and log on to see any of the implemented changes.