Issue
Unable to perform AET license registration online
Product Line
Automated Engineering Tool
Environment
Automated Engineering Tool
Cause
If a license file for AET is not found on the computer, the License Registration screen will be displayed when AET is started. By default, the New Registration button launches an online registration process, if the computer is offline or there is a problem contacting the AET License server then Offline registration is needed.
Resolution
AET Offline license registration process
- If a license file for AET is not found on the computer, the License Registration screen will be displayed when AET is started. Click the "Offline registration" button.
- Fill in your name, company, email address and select the license type you want. Then click "Save to file".
- Select a location to save the license request file, once the file has been saved to the computer, instruction on how to proceed are shown. Click OK and AET will close.
- Email the saved file to aet.support@schneider-electric.com the AET Support team will respond with a license.
- Place the supplied license in the C:\ProgramData\Schneider Electric\AET\License File folder on the computer and run AET.