Issue
By default, you are not allowed to shut down/restart the TACLIC/TAC License server when logging in to the Flexnet license admin web application from another PC than local.
Product Line
TAC Vista
Environment
TAC Vista versions 5.1.8 and higher, using the web-based TACLIC tool.
Cause
A remote shutdown/restart is required when adding/removing/editing license files in the License Files folder.
Resolution
The following steps should be done on the PC where the license server is located:
In the "server.xml" file located in the "conf" catalogue (...\License Server\conf), edit the following string from " stopServerRemoteAllowed="false" " to " stopServerRemoteAllowed="true" "
Then save the file and restart the license server.
The setting can also easily be changed using the tool called "TACLicenseServer Settings."