Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Notifications
Login / Register
Community
Community
Notifications
close
  • Forums
  • Knowledge Center
  • Events & Webinars
  • Ideas
  • Blogs
Help
Help
  • Explore Community
  • Get Started
  • Ask the Community
  • How-To & Best Practices
  • Contact Support
Login / Register
Sustainability
Sustainability

Ask Me About Webinar: Data Center Assets - Modeling, Cooling, and CFD Simulation
Join our 30-minute expert session on July 10, 2025 (9:00 AM & 5:00 PM CET), to explore Digital Twins, cooling simulations, and IT infrastructure modeling. Learn how to boost resiliency and plan power capacity effectively. Register now to secure your spot!

All binds on I/NET converted TGML Graphics show as unresolved

Building Automation Knowledge Base

Schneider Electric Building Automation Knowledge Base is a self-service resource to answer all your questions about EcoStruxure Building suite, Andover Continuum, Satchwell, TAC…

cancel
Turn on suggestions
Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
  • Home
  • Schneider Electric Community
  • Knowledge Center
  • Building Automation Knowledge Base
  • All binds on I/NET converted TGML Graphics show as unresolved
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
Invite a Co-worker
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send Invite Cancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Send New Invite Close

Related Forums

  • Intelligent Devices Forum

Previous Next
Contributors
  • Tom_Poovey
    Tom_Poovey
  • Derrick_Ratliff
    Derrick_Ratliff
  • Product_Support
    Product_Support

Invite a Colleague

Found this content useful? Share it with a Colleague!

Invite a Colleague Invite
Back to Building Automation Knowledge Base
Options
  • Bookmark
  • Subscribe
  • Email to a Friend
  • Printer Friendly Page
  • Report Inappropriate Content
0 Likes
1842 Views

Link copied. Please paste this link to share this article on your social media post.

Trying to translate this page to your language?
Select your language from the translate dropdown in the upper right. arrow
Translate to: English
  • (Français) French
  • (Deutsche) German
  • (Italiano) Italian
  • (Português) Portuguese
  • (Русский) Russian
  • (Español) Spanish

All binds on I/NET converted TGML Graphics show as unresolved

Picard Product_Support
‎2018-09-06 09:08 AM

Issue

Bindings on every I/NET point in a converted graphic show the Server 1 instead of the correct server name

Environment

StuxureWare Building Operation Workstation

I/NET 2.42 or higher

Cause

The INET Interface path parameter set in the Export INET Graphics to TGML converter does not revert to default after each conversion.  

If the parameter is set to:

/Server 1/INET Interface

All binds will use that path even if the Server is named 'Building 1'

Resolution

OPTION 1 - Reconvert Graphics

Change the INET Interface path to reflect the correct location. The most common is:

~/INET Interface

The '~' symbol points the remainder of the path to the Server that the user is logged into during the import. If the user is not logged into the correct server, this may cause errors.

INET Interface is the default name of the I/Net Interface but can be changed.

For a site where the I/NET interface is named 'INET' and the Server is name 'Enterprise Server' the INET interface path could be set to:

/Enterprise Server/INET

OR

~/INET

Option 2 - Change Server Name

If every path on the I/NET interface references the incorrect server name:

  1. Change the Server Name to match the bindings
  2. Verify that the bindings now function with the matching Server Name
  3. Change the Server Name back to the desired name. The bindings should follow the name change.
Labels (2)
Labels:
  • EcoStruxure Building Operation
  • TAC INET
Tags (3)
  • Find more articles tagged with:
  • 17564
  • blue
  • triangle
Was this article helpful? Yes No
No ratings

Link copied. Please paste this link to share this article on your social media post.

To The Top!

Forums

  • APC UPS Data Center Backup Solutions
  • EcoStruxure IT
  • EcoStruxure Geo SCADA Expert
  • Metering & Power Quality
  • Schneider Electric Wiser

Knowledge Center

Events & webinars

Ideas

Blogs

Get Started

  • Ask the Community
  • Community Guidelines
  • Community User Guide
  • How-To & Best Practice
  • Experts Leaderboard
  • Contact Support
Brand-Logo
Subscribing is a smart move!
You can subscribe to this board after you log in or create your free account.
Forum-Icon

Create your free account or log in to subscribe to the board - and gain access to more than 10,000+ support articles along with insights from experts and peers.

Register today for FREE

Register Now

Already have an account? Login

Terms & Conditions Privacy Notice Change your Cookie Settings © 2025 Schneider Electric

This is a heading

With achievable small steps, users progress and continually feel satisfaction in task accomplishment.

Usetiful Onboarding Checklist remembers the progress of every user, allowing them to take bite-sized journeys and continue where they left.

of