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All Card Readers on a DPU are not working. Messaging is not working, but able to release door points manually.

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All Card Readers on a DPU are not working. Messaging is not working, but able to release door points manually.

Picard Product_Support
‎2018-09-06 12:55 PM

Issue

All Card Readers on a DPU are not working.  Messaging is not working, but able to release door points manually.

Environment

DPU 7920 - non-mipped

DPU 7910

7793

Cause

The DPUs and 7910 have limited memory resources for storing access control data.  If the system tries to allocate to much space for card data then the doors will not work properly.

Resolution

Option 1

Upgrade Hardware to SCU 1284s. You may also need to upgrade to a 7798C.

Option 2

Reduce memory allocation to the door.

  1. Backup the Database to function as a restore Point
  2. Select Access>Individuals
  3. Modify a tenant's individuals
  4. Note the range of individual numbers. (lowest number and highest number)
  5. Close windows
  6. Select Access>Tenants
  7. Modify the tenant
  8. Change the number of individuals allocated to the lowest possible value
  9. Repeat these steps on all Tenants
  10. Perform an SLI restore and DPU restore on affected controllers
  11. Test badges. (the key difference to look for is the restoration of AMT messaging)
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