Issue
Advanced Display Version 2.0 Tablets are loosing connectivity to their associated AS-P (connected via USB) when the AS-P is power cycled or the USB is briefly disconnected, even after the connection/power has been restored.
Product Line
EcoStruxure Building Operation
Environment
Advanced Display V2
Cause
There are a number of internet browsers available to the user of an AD V2 once the SmartX Kiosk App has been entered.
Chrome has been included in the standard view of the Kiosk for some time.
and using the 'show/hide system apps' button within the Kiosk the other apps can be accessed on the tablet such as Samsung's own Samsung Internet App (as long as as the Kiosk pin is used).
However since the release of Kiosk 8.1 only the Webstation App, which is built into the Kiosk is supported for connection to the AS-P and to use Kiosk 8.1 or greater the Android 8.0 build firmware of the AD V2 must also be brought up to T580XXU4CSA1 as a minimum. (as detailed by TPA-EBO-19-0002.00)
Using the Chrome or Samsung internet apps or having an older build of Android 8 OS firmware may appear to work fine on first impressions, but connectivity issues may then arise such as those detailed above
Resolution
As long as AD V2 build is T580XXU4CSA1 or greater and the inbuilt Webstation App is being used for all AS-P connection, then users should not encounter any connectivity dropout at all and any new issues which arise can be raised with Product Support Services.