Issue
Every time you access a Xenta 511/527/913 you are taken to the "Server Reboot" page
Environment
- Xenta Servers
- Xenta 511, 527, 913
Cause
This problem is caused by some Proxy Servers that will cache the first page they find with that address which is typically the "Server Reboot" page since it is the first page found when you power up the device.
Resolution
To correct this, you can either clear the cache in the Proxy Server or you can configure your web browser to not use the Proxy Server for the Xenta Server address.
- Open Internet Options
- Select the Connections tab
- Click the LAN Setting button
- Click the Advanced... button
-
Add the address of the Xenta server to the Exceptions window