Issue
A Niagara R2 / BACnet integration station, running on a computer, can interfere with the WorkPlace Commissioning Tool.
Environment
WorkPlace Tech Commissioning Tool (WPT CT), any revision
I/A series R2 / BACnet integration station running on the same pc as the WPT CT
Cause
Communications port or driver conflict between WorkPlace Tech Commissioning Tool and the I/A series R2 / BACnet integration station.
Resolution
A Niagara R2 / BACnet integration station can interfere with the WorkPlace Commissioning Tool (WPCT), by disrupting communications between the WPCT and MNB controllers.
One symptom of this interference is that while the WPCT can find some or all of the MNB controllers, their property sheets will not be fully populated with data.
In such a case, the WPCT might be displaying data from a default template, rather than live data from the controller. As a best practice, check to be sure that the General tab of the device's Properties sheet is populated before going to any other tab. If the Firmware and Application fields of the General tab have not filled in, then the tool is not communicating with the controller, and the other tabs will contain default data, not current values from the controller.
To insure that a Niagara R2 station is not running in the background on the computer follow these steps:
- Go to the Computer Management by right-clicking on My Computer
- Select Manage from the pull-down menu.
- Go to Services and Applications, then Services.
- Stop the Niagara service.
- Typically, the Niagara service will be configured to start automatically when the computer is rebooted.