Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84580members
353849posts

be700g not communicating

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
mrak_apc
Crewman
Crewman
0 Likes
3
166

be700g not communicating

This was originally posted on APC forums on 7/26/2011


hi all,
I have just purchuased a new be700g unit and have the following problem:
after powering it and connecting via rj45/usb cable to my laptop it is not recognized by windows 7 64, nor by my nas qnap 412 (connected via usb port).
i cant install powerchute because of the missing recognition...

is there anything i am doing in a wrong way or is it possible there is any problem in the new unit/cable? (it is giving power...)

thanks for your help.

m.

Tags (2)

Accepted Solutions
mrak_apc
Crewman
Crewman
0 Likes
0
166

Re: be700g not communicating

This was originally posted on APC forums on 7/27/2011


hi,
yes, it was connected to the data port. nothing happens in the device manager, even trying various usb ports doesnt help.
the problem persits with my second computer with windows xp as well. (the nas should detect it automatically).
there is no visible damage to the cable, it came packed.
so, i gues, there is a problem in my unit.
m.

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
166

Re: be700g not communicating

This reply was originally posted by Angela on APC forums on 7/26/2011


did you make sure you connected the USB end to your computer and the RJ-45 side to the port labeled "data port" on the UPS? there are a few different RJ-45 jacks on the UPS for ethernet data line protection and i think they are next to each other so maybe you accidently connected it to the wrong one. i'd focus on seeing if you can get it going with the computer while trying different USB ports (as long as you verified the RJ-45 end is plugged into the "data port), and seeing if anything pops up in windows device manager. it may not hurt to reboot the UPS as well, making sure you turn off and unplug your computer. you could try another computer, just incase. i know you tried your NAS but i am not sure what is involved there - if it automatically detects the UPS or what.

i'd also make sure the cable isnt physically damaged of course and go from there to see if you can narrow it down to the UPS or possible something with the USB ports you are plugging into it.

BillP
Administrator Administrator
Administrator
0 Likes
0
166

Re: be700g not communicating

This reply was originally posted by Angela on APC forums on 7/27/2011


yes, maybe, or the cable. you could certainly try to reboot it if you didnt already.

mrak_apc
Crewman
Crewman
0 Likes
0
167

Re: be700g not communicating

This was originally posted on APC forums on 7/27/2011


hi,
yes, it was connected to the data port. nothing happens in the device manager, even trying various usb ports doesnt help.
the problem persits with my second computer with windows xp as well. (the nas should detect it automatically).
there is no visible damage to the cable, it came packed.
so, i gues, there is a problem in my unit.
m.