Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the Schneider Electric Community! We have moved to a new address: community.se.com — bookmark it today and contact SchneiderCommunity.Support@se.com if you have any questions!
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82697members
350420posts

Why it isn't my XS 1300 Battery Charging?

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Fenris_apc
Cadet
0 Likes
0
43

Why it isn't my XS 1300 Battery Charging?

This was originally posted on APC forums on 7/14/2012


Yesterday I noticed that the battery icon on the UPS was showing just an outline and is flashing. I turned the audible alarm back on and it is chirping twice in quick succession every 3 seconds. Total load on the unit is ~ 290 - 300 W, so it's nowhere near being overloaded. I don't have a USB - RJ-45 cable, so I can't use PowerChute. I did pull the batteries - 2 x 12V cells in series. My DVOM read 26.25 VDC for the batteries and 27 VDC across the battery cables. To me, the batteries seem to be fine and I don't understand why they're not charging, or why the UPS is not recognizing them as being charged. Naturally the UPS is out of warranty. Any thoughts as to what the problem might be? I don't want to buy new batteries just to confirm that the backup system on this UPS is toast.