Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82122members
349628posts

UTS6H Blank after Initial power up

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
hooyapejka_apc
Crewman
Crewman
0 Likes
3
163

UTS6H Blank after Initial power up

This was originally posted on APC forums on 2/20/2014


Installed the UTS6H and the panel is completely blank after turning on utility power.  All circuits are powered including 5 & 6 and checked for opposite phase (one on black wire one on red wire).  I have not put generator power to it yet - Utility power light on front panel and set up routine should start the way I read it.

The book says the UTS6H automatic operation may not work without a UPS. - can this be the problem.  Blown internal fuse?

Thanks,

Jon


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
163

Re: UTS6H Blank after Initial power up

This reply was originally posted by Angela on APC forums on 2/21/2014


It sounds like there may be a problem with the panel. And no, since this is 120V, you don't need to worry about phase angles (which is what I think you mean by reversed polarity) but if it was a 240V panel, then we'd check into that.

Since this sounds like a potential hardware problem, you may need to contact technical support for a potential warranty replacement.

See Answer In Context

3 Replies 3
BillP
Administrator Administrator
Administrator
0 Likes
0
163

Re: UTS6H Blank after Initial power up

This reply was originally posted by Angela on APC forums on 2/20/2014


Hello Jon,

The first thing would be to confirm you're feeding this 120V only. Secondly, we'd look at the wiring. Circuit IN goes to the breaker and circuit OUT goes to the load. I assume a certified electrician connected this so we'd suggest he or she would verify that wiring.

The LCD is blank - how about the circuit LEDs?

The UTS6H automatic operation I believe only relates to the auto-start of a Honda generation I think..

hooyapejka_apc
Crewman
Crewman
0 Likes
0
163

Re: UTS6H Blank after Initial power up

This was originally posted on APC forums on 2/21/2014


Yes 120v only and yes all the "IN" wires go to the circuit breakers.  There's nothing lit on the panel - Utility or Circuit lights nor the LCD.  If Circuits 5 & 6 are NOT opposite polarity would that cause this problem?

Thanks,

Jon

BillP
Administrator Administrator
Administrator
0 Likes
0
164

Re: UTS6H Blank after Initial power up

This reply was originally posted by Angela on APC forums on 2/21/2014


It sounds like there may be a problem with the panel. And no, since this is 120V, you don't need to worry about phase angles (which is what I think you mean by reversed polarity) but if it was a 240V panel, then we'd check into that.

Since this sounds like a potential hardware problem, you may need to contact technical support for a potential warranty replacement.