Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82472members
350044posts

UTS10BI circuit 9 and 10 complete failure

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
darkknight1999_apc
Crewman
Crewman
0 Likes
8
468

UTS10BI circuit 9 and 10 complete failure

This was originally posted on APC forums on 7/8/2015


This is my first post here. I'm hoping someone can give me some guidance. 

Last year we installed a UTS10BI in my friends house. The unit has never needed to be used but if it did it would have been connected to a portable generator which would reside outside and would be connected if the power were to go out. 

All of the circuits are fairly typical circuits you would want powered up. 

Here's the list. 

Livingroom Outlets and lights 15A

Kitchen Outlets 20A

Bathroom Outlet 20A

Fridge Outlet 20A

Bedroom Outlet and lights 20A

Sump Outlet 20A

Garage Outlet 20A

Furnace Outlet 20A

Hot Water Heater 20A

Hot Water Heater 20A

They had no hot water so they called a plumber who told them to call me. So I went up to have a look thinking it would be the heating element in the HWH, but it turned out the 9/10 circuit would not reset on the APC. I did some testing and then noticed this:

Once I noticed this I really started looking at the circuit board as I now was very concerned for my friends family as I know this type of wire burning can lead to a real fire. Thankfully the APC is tripping out so it was protecting itself as it should be... but it was still a heavy concern. As I dug deeper I discovered this:

So at this point I made the decision to pull the unit offline completely. For safety I replaced the dual 20A breaker in the breaker box to be sure it was good and safe. I also pulled all the circuits off the APC as I have no idea what would have caused this type of failure. I've installed a few of these including one in my parents house that has worked flawlessly for years both under standby and full load modes. 

So if anyone can give me an idea as to what would have casued this type of failure that would be greatly appreciated. I've been working with electrical systems for a long time and cant wrap my head around how this could happen. My knee jerk was that the heating element was drawing high amperage for to long and cooked the board but the HWH has been working fine since I pulled it off the APC, hot water all weekend, no problems. 

So it seems to me that the failure is on the board. But I would like more opinions on the matter. 

Thanks in advance for any help. 

Attachments
Tags (2)

Accepted Solutions
norm_apc
Crewman
Crewman
0 Likes
0
468

Re: UTS10BI circuit 9 and 10 complete failure

This was originally posted on APC forums on 7/12/2015


after seeing this posting am totally scared to buy this product. However, it just could have been a manufacturing defect. ..if it happens again then its a poor design.

See Answer In Context

8 Replies 8
BillP
Administrator Administrator
Administrator
0 Likes
0
468

Re: UTS10BI circuit 9 and 10 complete failure

This reply was originally posted by Angela on APC forums on 7/9/2015


Hi John,

I will discuss this with our engineering team and come back to you tomorrow with additional detail and steps to take. We appreciate the great photos and information you've provided so far. Is it possible for you to provide me the serial number of the UTS10BI for reference? At a minimum, just the first (6) characters will do if you prefer to not share the whole thing publicly.

I am sorry to hear that you and your friend's family had to go through this due to the problem with the UTS.

darkknight1999_apc
Crewman
Crewman
0 Likes
0
468

Re: UTS10BI circuit 9 and 10 complete failure

This was originally posted on APC forums on 7/9/2015


No Problem Angela. Here you go:

Attachments
BillP
Administrator Administrator
Administrator
0 Likes
0
468

Re: UTS10BI circuit 9 and 10 complete failure

This reply was originally posted by Angela on APC forums on 7/9/2015


Hi John,

If it is okay with you, I'd like to have someone contact you from our support team to set up a return of that unit to us for review and give you a replacement even though it is out of warranty. If it's okay, we'll use the email configured in your profile here to touch base.

In addition to setting that up and to help with a review of the unit, we have some questions we'd like to ask as part of that regarding the load, especially that water heater.

Essentially questions are along the lines of:

  • What was the rating of the circuit that the UTS10BI was connected to (in the electrical panel)? 20A or 30A?
  • Do the fuses (not shown in the picture) pulled from the circuits show any signs of overheating or damage?
  • Did the homeowners experience any other UTS faults (overload warning, fuses opening), before this happened? If so, how did they "clear" the faults?
  • Had the amount of hot water use increased recently prior to this failure?

Thanks!

darkknight1999_apc
Crewman
Crewman
0 Likes
0
468

Re: UTS10BI circuit 9 and 10 complete failure

This was originally posted on APC forums on 7/9/2015


That would be fine Angela, that is my work email. I appreciate the help. I just have no idea what could have caused it, other than a short, but it seems weird that both the circuits would short out at the same time... which is why I replaced the circuit breaker even thought it worked and tested out fine, but since that was the only thing I would think that could cause it I replaced it to be safe. 

My answers in bold

  • What was the rating of the circuit that the UTS10BI was connected to (in the electrical panel)? 20A or 30A?
    • The circuit that both 9 and 10 were connected to was a 2 pole 20A breaker. 
  • Do the fuses (not shown in the picture) pulled from the circuits show any signs of overheating or damage?
    • The fuses show no sign of wear at all. I probably still have the fuses, if I do I can send them along with the panel. 
  • Did the homeowners experience any other UTS faults (overload warning, fuses opening), before this happened? If so, how did they "clear" the faults?
    • Not that they recall on this circuit. The only faults the unit has had was with the these two. Each time (over a 2 day period or so) they would reset the circuit the unit would trip. That's when they called the plumber and myself. The only exception was the Kitchen circuit but that was because I had popped a 15A fuse in there when it needed a 20A. But that was about a year ago and once the fuse was swapped out its been fine ever since. 
  • Had the amount of hot water use increased recently prior to this failure?
    • No, if anything its gone down now that summer is here. 

I appreciate all the help regarding this. 

BillP
Administrator Administrator
Administrator
0 Likes
0
468

Re: UTS10BI circuit 9 and 10 complete failure

This reply was originally posted by Angela on APC forums on 7/9/2015


You're welcome. I'll let support work with you further (as to not have two separate people asking you stuff) on details requested to help identify what caused the issue and then we can loop back here at the end and post a summary of what is found.

darkknight1999_apc
Crewman
Crewman
0 Likes
0
468

Re: UTS10BI circuit 9 and 10 complete failure

This was originally posted on APC forums on 7/9/2015


Sounds great thank you!

wayne_i_apc
Lieutenant
Lieutenant
0 Likes
0
468

Re: UTS10BI circuit 9 and 10 complete failure

This was originally posted on APC forums on 7/9/2015


On 7/9/2015 12:54 PM, Angela said:

we can loop back here at the end and post a summary of what is found.

Hi John and Angela,

As another owner of a UTS10BI (and designer of electronics and PCBs) I look forward to the results of this investigation.

norm_apc
Crewman
Crewman
0 Likes
0
469

Re: UTS10BI circuit 9 and 10 complete failure

This was originally posted on APC forums on 7/12/2015


after seeing this posting am totally scared to buy this product. However, it just could have been a manufacturing defect. ..if it happens again then its a poor design.