Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84557members
353825posts

SUA750

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
BillP
Administrator Administrator
Administrator
0 Likes
2
145

SUA750

This question was originally posted by Kelum on APC forums on 3/29/2011


We have several SUA750 UPS, when we replace new batteries and gave a load to test, After few minits It alarmed continuously like overload. Need to reset anything. What is the procedure for battery replacement?


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
145

Re: SUA750

This reply was originally posted by Kelum on APC forums on 4/7/2011


Calibration is done according to the instructions but problem remains.

See Answer In Context

2 Replies 2
BillP
Administrator Administrator
Administrator
0 Likes
0
144

Re: SUA750

This reply was originally posted by Kelum on APC forums on 3/30/2011


we have already calibrated the UPS, according to the standard procedure ,But the problem is still on going . The rated UPS(SUA750I) capacity, around 540Watts, we applied dummy load, around 300Watts. after few seconds, battery level led bar flashing and contineous beep sound.

BillP
Administrator Administrator
Administrator
0 Likes
0
146

Re: SUA750

This reply was originally posted by Kelum on APC forums on 4/7/2011


Calibration is done according to the instructions but problem remains.