Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84580members
353849posts

Model 1400 left load lights flashing

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
husk_apc
Crewman
Crewman
0 Likes
8
399

Model 1400 left load lights flashing

This was originally posted on APC forums on 4/28/2010


I just replaced the batteries on a SmartUPS 1400 (the floor model, two battery) and the left load lights are flashing every now and then. What does this mean?

Thanks


Accepted Solutions
husk_apc
Crewman
Crewman
0 Likes
0
399

Re: Model 1400 left load lights flashing

This was originally posted on APC forums on 5/21/2010


I tried a USB to serial converter and that worked.

When sending the "Shift + A" everything lights up and the "beep" sounds. Not sure why I couldn't get "Shift + A" to work earlier since it worked on the rack mounted UPS. The load lights are still dead.

So some success. 🙂

See Answer In Context

8 Replies 8
juangele_apc
Lt. Commander
Lt. Commander
0 Likes
0
399

Re: Model 1400 left load lights flashing

This was originally posted on APC forums on 4/29/2010


Hi,

I'd like to know, before you replace the battery, what indicators were flashing from the unit?

When you're facing the UPS is that the far left or far way right side that is flashing?

husk_apc
Crewman
Crewman
0 Likes
0
399

Re: Model 1400 left load lights flashing

This was originally posted on APC forums on 4/30/2010


The left hand side when facing the unit (load LED's) started flashing about every 5 seconds after I replaced the batteries. The batteries were dead and were so indicated by the replace battery indicator. As of today (Friday) the load LED's are no longer lit at all?!?!

Unit seems to still be working.

As of Saturday I pulled the plug and took out the batteries then hit the power button. After the reset the unit worked for maybe 5 minutes then the load lights started flashing again and then they went out again. Unit still seems to work.

Next I shut the UPS down and looked over the circuit board. The ESR on C31 and C35 seems high so I'll be replacing them.

Sunday... C37 is totally dead according to ESR measurements....


Ordered caps should be here is a week or so.

thanks

Message was edited by: husk

Nemo_apc
Cadet
0 Likes
0
399

Re: Model 1400 left load lights flashing

This was originally posted on APC forums on 8/3/2010


I have an APC 1500 Smart UPS that has the same (similar) problem with the Load Indicator Lights. None of them illuminate. However... in addition to that... two of my devices plugged into this battery backup would power off every 3-4 days. But the 3rd device (my server machine) continues to run without interruption.
Nemo

Message was edited by: Nemo

Nemo_apc
Cadet
0 Likes
0
399

Re: Model 1400 left load lights flashing

This was originally posted on APC forums on 8/3/2010


For a test I would increase or decrease the load on the unit but the indicators never light up. I've got another battery (which sits near the first one) that has the indicator lights working. When I increase the load on that device (by adding some equipment) you see the load indicator light up additional lights.
Is it safe to assume that this device has something failing in the control circuits?
There are no red lights or change battery lights lit on this unit.
Nemo

Nemo_apc
Cadet
0 Likes
0
399

Re: Model 1400 left load lights flashing

This was originally posted on APC forums on 8/4/2010


Any thoughts guys? and gals?

husk_apc
Crewman
Crewman
0 Likes
0
399

Re: Model 1400 left load lights flashing

This was originally posted on APC forums on 5/18/2010


I replaced the three caps. Two where probably bad, one was differently bad.

It appears the load light has finished dying. IE it no longer even flickers.

Anyone have any thoughts?

cheers

husk_apc
Crewman
Crewman
0 Likes
0
399

Re: Model 1400 left load lights flashing

This was originally posted on APC forums on 5/21/2010


Yes the Load LEDS are dead.

I tried the serial connection and while I can connect to a rack mounted APC I have, I can't get the 1400 to respond.

Thoughts?

Thanks

husk_apc
Crewman
Crewman
0 Likes
0
400

Re: Model 1400 left load lights flashing

This was originally posted on APC forums on 5/21/2010


I tried a USB to serial converter and that worked.

When sending the "Shift + A" everything lights up and the "beep" sounds. Not sure why I couldn't get "Shift + A" to work earlier since it worked on the rack mounted UPS. The load lights are still dead.

So some success. 🙂