Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82165members
349754posts

Just bought an APC 700 ES powerchute causing a few issues

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
Richard_T_apc
Crewman
Crewman
0 Likes
8
197

Just bought an APC 700 ES powerchute causing a few issues

This was originally posted on APC forums on 5/13/2012


So far so fgood, but the powerchute software seems to be not quite what i expected...

after installing it form the disc it told me that an update was available, its currently on 3.0.2.

Each and every time my p.c starts i get a User account permision prompt (yes/no) this is highly irratating

when i first plugged everything in the battery meter came up in windows 7 next to the clock, this enabled a quick and easy glance at the battery level, now its gone, and replaced with an orange sqaure with some osrt of stripe through it, how can i get the battery level back?

Some other reviews with screenshots etc showed the powerchute software with a whole slew of other options such as Run self test, and energy usage, these are missing from my version how do you enable them?


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
197

Re: Just bought an APC 700 ES powerchute causing a few issues

This reply was originally posted by Jonathan on APC forums on 5/16/2012


Just an update, I have confirmed that the UAC prompt will pop-up only when you show or open the GUI of PCPE. Unlike before wherein it has reported that everytime that you turn the PC on the UAC prompt pops up.

With regards to the runtime, did it changed?

See Answer In Context

8 Replies 8
BillP
Administrator Administrator
Administrator
0 Likes
0
197

Re: Just bought an APC 700 ES powerchute causing a few issues

This reply was originally posted by Jonathan on APC forums on 5/14/2012


Richard,

If you are referring to the white battery icon that is on the lower right hand corner of your system tray it is probably the native UPS software of Windows 7. Whenever you install the APC PowerChute software it disables this native application. With regards to the other features that you were looking for, this is dependent on the UPS that you have and the firmware that is loaded on it.

From the looks of it, you might have there a 700VA BackUPS ES UPS which does not offer that much information through the software.

Richard_T_apc
Crewman
Crewman
0 Likes
0
197

Re: Just bought an APC 700 ES powerchute causing a few issues

This was originally posted on APC forums on 5/14/2012


Ok, thanks, how can i get rid of the UAc prompt in wondows? ive tried un installing,a dn re-installing the software but it still persists

BillP
Administrator Administrator
Administrator
0 Likes
0
197

Re: Just bought an APC 700 ES powerchute causing a few issues

This reply was originally posted by Jonathan on APC forums on 5/15/2012


If you have upgraded to PCPE 3.0.2, the UAC issue should have been fixed already. It shows up on my Windows 7 only when I open the interface itself, I will double check it and keep you posted.

Richard_T_apc
Crewman
Crewman
0 Likes
0
197

Re: Just bought an APC 700 ES powerchute causing a few issues

This was originally posted on APC forums on 5/15/2012


Version powerchute personal edition version 3.0.2with a UAC prompt each time on boot.
on the plus side had a powercut last night ( 4 minutes according to the log ), the thing worked flawlesly, although for some reason ive lost some of my back up time, it did say 15 minutes of back up, now its dropped to 12, battery at 100%, input voltage 242volts

Richard_T_apc
Crewman
Crewman
0 Likes
0
197

Re: Just bought an APC 700 ES powerchute causing a few issues

This was originally posted on APC forums on 5/15/2012


Version: powerchute personal edition version 3.0.2with a UAC prompt each time on boot, on the plus side had a powercut last night ( 4 minutes according to the log ), the thing worked flawlesly, although for some reason ive lost some of my back up time, it did say 15 minutes of back up, now its dropped to 12, battery at 100%, input voltage 242volts

BillP
Administrator Administrator
Administrator
0 Likes
0
197

Re: Just bought an APC 700 ES powerchute causing a few issues

This reply was originally posted by Jonathan on APC forums on 5/15/2012


How many hours have passed already from the time that it it 100% battery charge?

Richard_T_apc
Crewman
Crewman
0 Likes
0
197

Re: Just bought an APC 700 ES powerchute causing a few issues

This was originally posted on APC forums on 5/15/2012


so far about 1 day ( 24 hours) ive got a power meter plugged in at the wall, and at the moment my system is pulling 180watts

BillP
Administrator Administrator
Administrator
0 Likes
0
198

Re: Just bought an APC 700 ES powerchute causing a few issues

This reply was originally posted by Jonathan on APC forums on 5/16/2012


Just an update, I have confirmed that the UAC prompt will pop-up only when you show or open the GUI of PCPE. Unlike before wherein it has reported that everytime that you turn the PC on the UAC prompt pops up.

With regards to the runtime, did it changed?