Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84260members
353366posts

Back up UPS RS 550 - Not Giving Backup and Need Replacement

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
Ramakanth_apc
Cadet
0 Likes
2
139

Back up UPS RS 550 - Not Giving Backup and Need Replacement

This was originally posted on APC forums on 12/4/2010


All,

I had purchased APC UPS RS 550 two months ago. Since one month my UPS started giving problem , it is not giving any backup. Contacted Customer Care and raised complaints and below are the details:

Ist Complaint Registration on 27th Nov 2010
Complaint Registration Number : C1-2467841388
Resolution Summary:
-->on 29th Nov : Service Engineers has visited and replaced the UPS .
-->UPS is kept for charging for 48hrs in OFF MODE as suggested by Service Engineer
--> After charging ,UPS is connected with CPU and Monitor connections and checked for Backup , Only 45 Secs backup was given by the Replaced UPS
--> UPS was kept for another 10 Hrs charging in ON MODE and checked again , problem remains the same

2nd Complaint Registered on 2nd Dec 2010 :
Complaint Registration Number : C1-2476250299
-->on 2nd Dec : Service Engineers has visited and replaced the UPSagain.
--> Service Engineer has asked to keep the UPS for Charging for 36 Hours in OFF MODE
--> on 4th Dec Around 1 PM after 36 Hours of charging , checked connecting the UPS to the computer and tested but again the UPS is not giving back up for more than 2 MINUTES

3rd Complaint Registered on 4th Dec 2010 :
Complaint Registration Number : C1-2480424816

I am Pretty sure they will again replace another product and again the story starts from the begining.

I am starting getting frustated with the company product. I purchased UPS from the world best company vesting more money. I feel with my experience this company has only brand but in reality the products which this company manufactures can be rated as BEST WORST COMPANY.

Can somebody guide me what would be my next steps .

--Rama Kanth

Message was edited by: Ramakanth


Accepted Solutions
Techie_apc
Admiral
Admiral
0 Likes
0
139

Re: Back up UPS RS 550 - Not Giving Backup and Need Replacement

This was originally posted on APC forums on 12/6/2010


Hi Ramakanth,

We are sorry for the inconvenience that you have encountered. I would like to gather some information from you to provide a solution. What are the equipment you have attached to the UPS in question? Are the equipment attached directly to the UPS or through any Power Strip/Junction Box? If possible, could you please let me know the connected load power consumption in Watts? You can find the equipment power consumption on the equipment power specs.

Looking forward to hear from you.

See Answer In Context

2 Replies 2
Phil_D_apc
Crewman
Crewman
0 Likes
0
139

Re: Back up UPS RS 550 - Not Giving Backup and Need Replacement

This was originally posted on APC forums on 12/4/2010


Hi

I have this UPS and it works without problems and I can't believe you have had a few all experiencing this issue.

What happens after 45 seconds? Is the computer shutting down or just going off?

Regards

Phil

Techie_apc
Admiral
Admiral
0 Likes
0
140

Re: Back up UPS RS 550 - Not Giving Backup and Need Replacement

This was originally posted on APC forums on 12/6/2010


Hi Ramakanth,

We are sorry for the inconvenience that you have encountered. I would like to gather some information from you to provide a solution. What are the equipment you have attached to the UPS in question? Are the equipment attached directly to the UPS or through any Power Strip/Junction Box? If possible, could you please let me know the connected load power consumption in Watts? You can find the equipment power consumption on the equipment power specs.

Looking forward to hear from you.