Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82122members
349628posts

BK-500IT alle leds on

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
maxxer_apc
Cadet
0 Likes
1
79

BK-500IT alle leds on

This was originally posted on APC forums on 2/12/2013


Hi.
We have a CS 500 ups which since a couple of days is producing very frequent beeps, and in the meantime ALL the led indicators are turned on.
I checked online documentation but couldn't find what it means.
After some hours it suddendly stops the alarm.

Does anyone have an idea what it is?
thanks


Accepted Solutions
BillP
Administrator Administrator
Administrator
0 Likes
0
79

Re: BK-500IT alle leds on

This reply was originally posted by Angela on APC forums on 2/12/2013


are the LEDs solid or flashing? either way it sounds like a fault.

you can try to reset it by holding the off button (noting if its still providing output power that it will turn off) and then unplug it from AC power. remove the battery and then hold down the off button for 10 seconds. reconnect the battery and plug it back in and power it up to see what you get.

See Answer In Context

1 Reply 1
BillP
Administrator Administrator
Administrator
0 Likes
0
80

Re: BK-500IT alle leds on

This reply was originally posted by Angela on APC forums on 2/12/2013


are the LEDs solid or flashing? either way it sounds like a fault.

you can try to reset it by holding the off button (noting if its still providing output power that it will turn off) and then unplug it from AC power. remove the battery and then hold down the off button for 10 seconds. reconnect the battery and plug it back in and power it up to see what you get.