Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82403members
349909posts

APC BK650EI wont go "on line"

APC UPS for Home and Office Forum

Schneider Electric support forum for our APC offers including Home Office UPS, Surge Protectors, UTS, software and services and associated products designed to share knowledge, installation, and configuration.

Solved
boobo-oobo_apc
Crewman
Crewman
0 Likes
1
101

APC BK650EI wont go "on line"

This was originally posted on APC forums on 11/28/2013


Hello.

My UPS started to act funny. Yesterday it shut down, and i couldnt get it to power up. Unplugged all the cables, and tried to power it on without any load. The green on-line led starts blinking for a few seconds, and then it shuts down again. I can hear the relay clicking, and the battery is charging, its showing about 13.8V. Same thing with a load, i tried it with a 25W lamp, its on while the green led is blinking, and then it shuts down.

Before that, somehow i got it to go "on-line", the led was permanently on, but as soon as you put any load on it, it would shut down. It doesnt switch to the battery power at all. Tried putting different sensitivity adjustments, but that doesnt work.

Is this a internal UPS error, or could it be down to the battery perhaps?


Accepted Solutions
boobo-oobo_apc
Crewman
Crewman
0 Likes
0
101

APC BK650EI wont go "on line"

This was originally posted on APC forums on 11/28/2013


Hello.

My UPS started to act funny. Yesterday it shut down, and i couldnt get it to power up. Unplugged all the cables, and tried to power it on without any load. The green on-line led starts blinking for a few seconds, and then it shuts down again. I can hear the relay clicking, and the battery is charging, its showing about 13.8V. Same thing with a load, i tried it with a 25W lamp, its on while the green led is blinking, and then it shuts down.

Before that, somehow i got it to go "on-line", the led was permanently on, but as soon as you put any load on it, it would shut down. It doesnt switch to the battery power at all. Tried putting different sensitivity adjustments, but that doesnt work.

Is this a internal UPS error, or could it be down to the battery perhaps?

See Answer In Context

1 Reply 1
boobo-oobo_apc
Crewman
Crewman
0 Likes
0
102

APC BK650EI wont go "on line"

This was originally posted on APC forums on 11/28/2013


Hello.

My UPS started to act funny. Yesterday it shut down, and i couldnt get it to power up. Unplugged all the cables, and tried to power it on without any load. The green on-line led starts blinking for a few seconds, and then it shuts down again. I can hear the relay clicking, and the battery is charging, its showing about 13.8V. Same thing with a load, i tried it with a 25W lamp, its on while the green led is blinking, and then it shuts down.

Before that, somehow i got it to go "on-line", the led was permanently on, but as soon as you put any load on it, it would shut down. It doesnt switch to the battery power at all. Tried putting different sensitivity adjustments, but that doesnt work.

Is this a internal UPS error, or could it be down to the battery perhaps?