Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82439members
349968posts

OPC UA - OpcUaBase = (not resolved)

Industry Automation and Control Forum

This forum is addressing industrial automation design & engineering, operations, asset performance, cyber security and digital transformation for Plants & Machines.

Solved
jthyge
Ensign
Ensign
0 Likes
1
551

OPC UA - OpcUaBase = (not resolved)

Hi 

 

I am having some problems setting up a OPC UA Handling on a TM241

 

When I compile, I get the error C0046: Identifier 'SE_OpcBase' not defined. 

 

In the library OpcUaHandling - OpcUaBase = (not resolved)       Namespace (SE_OpcBase) 

 

In placeholders the 'OpcUaBase' does not refer to a library. 

 

How can I solve this problem?

 

Best regards

 

Jesper 

Tags (1)

Accepted Solutions
jthyge
Ensign
Ensign

Re: OPC UA - OpcUaBase = (not resolved)

I solved the problem by finding the "OpcUaBase, 1.0.3.0" library by doing a text search in Placeholders -> Other library... 

 

Capture.JPG

See Answer In Context

Tags (1)
1 Reply 1
jthyge
Ensign
Ensign

Re: OPC UA - OpcUaBase = (not resolved)

I solved the problem by finding the "OpcUaBase, 1.0.3.0" library by doing a text search in Placeholders -> Other library... 

 

Capture.JPG

Tags (1)