Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the new Schneider Electric Community! Community is now no longer part of Exchange, and is now rebranded under se.com. If you have any bookmarks and links saved, we request you to update them to ensure that you continue accessing our community from this new location. For any issues that you might encounter as part of this change, please reach out to SchneiderCommunity.Support@se.com, and the team will help to get your issues resolved.
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82514members
350118posts

Hmi Software Yeni Versiyon Hatası

Fabrika ve Makina Otomasyonu Çözümleri

Bu forumun amacı endüstriyel tesislere ve makinalara yönelik çözümlerimizle ilgili bilgi ve doküman paylaşımı yapmak ve sorularınızı ilgili uzman ekibimizle buluşturmaktır. EcoStruxure mimarisinin sunmuş olduğu proses ve makina otomasyonu çözümlerini (M241, M262, M340, M580, SCADA, Historian, MES vb.) bu forumda tartışabilir, fikir alışverişinde bulunabilirsiniz. Başta Sistem/Makina Entegretörleri ve Son Kullanıcılar olmak üzere, endüstriyel otomasyon alanında faliyet gösteren tüm paydaşları forumun içeriğinden faydalanmaya davet ediyoruz.

Solved
SezerBakir
Lieutenant JG
Lieutenant JG
2
1026

Hmi Software Yeni Versiyon Hatası

Merhabalar,

Kullanmakta olduğum "EcoStruxure Operator Terminal Expert 3.1 Service Pack 1B" update edip "EcoStruxure Operator Terminal Expert 3.2" yükselttim.Daha önceden çalıştırdığım programları yeni versiyonda denediğimde ekteki hatayı alıyorum.Aynı programı alt versiyonda çalıştırdığımda bu hatayı almıyorum.Konu hakkında yardımcı olabilirmisiniz.

Saygılarımla.

Attachments
Tags (1)

Accepted Solutions
AzizB
Schneider Alumni (Retired)
Schneider Alumni (Retired)

Merhaba Re: Hmi Software Yeni Versiyon Hatası

 

Merhaba Sezer Bey ,

 

Yapmış oldugunuz v3.1B versiyonunu v3.2 ye convert ettiğinizde aldığınız hatayı inceleyerek başlayabiliriz. 

 

Blockly script yazımında Alarm Group scripti hata veriyor. Benim görüşüm if else block ' bağlı olmadığı durumdan dolayı alarm Group'u dogru ilişkilendiremiyor olabilir.

 

Dolayısı ile Tool Chest kısmından alarm Group script node ekleyerek EmergencyStop HiHi alarmı tekrar linklenir ise sorun çözülecektir.,

 

İyi çalışmalar dilerim.

Saygılarımla 

 

See Answer In Context

Tags (1)
2 Replies 2
AzizB
Schneider Alumni (Retired)
Schneider Alumni (Retired)

Merhaba Re: Hmi Software Yeni Versiyon Hatası

 

Merhaba Sezer Bey ,

 

Yapmış oldugunuz v3.1B versiyonunu v3.2 ye convert ettiğinizde aldığınız hatayı inceleyerek başlayabiliriz. 

 

Blockly script yazımında Alarm Group scripti hata veriyor. Benim görüşüm if else block ' bağlı olmadığı durumdan dolayı alarm Group'u dogru ilişkilendiremiyor olabilir.

 

Dolayısı ile Tool Chest kısmından alarm Group script node ekleyerek EmergencyStop HiHi alarmı tekrar linklenir ise sorun çözülecektir.,

 

İyi çalışmalar dilerim.

Saygılarımla 

 

Tags (1)
SezerBakir
Lieutenant JG
Lieutenant JG

Re: Merhaba Re: Hmi Software Yeni Versiyon Hatası

Merhabalar Aziz,

Bahsettiğin blok dediğin gibi bağlı değil ancak 3.1b de bu hatayı vermiyor iken 3.2de bu hatayı neden veriyor.Kullandığım programda değişen bişeyde yok.Her versiyon değiştiğinde böyle hatalar göreceksem projeleri update etmemek en sağlıklısı gibi duruyor.

 

Tags (1)