Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84295members
353434posts

DCE 7.8.0 UPS DDFs

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

KevinK
Lieutenant | EcoXpert Master Lieutenant | EcoXpert Master
Lieutenant | EcoXpert Master
0 Likes
1
729

DCE 7.8.0 UPS DDFs

Hi,

 

A client of mine recently upgraded their DCE platform from 7.4.1 to 7.8.0.

Following the upgrades we noticed from his dashboard that the Total Output Percent Load sensor was now showing as unplugged. We have been able to create virtual sensors to give them the total output percentage load on their Galaxy 7000 UPS units but have not been able to do the same for the Galaxy 6000s as they do not give the percentage loads per phase like the 7000s.

What i would like to find out is if the DDFs were updated and if we are able to get these data points back?

 

Regards

Kevin

Attachments
Tags (1)
1 Reply 1
JLehr
Lt. Commander Lt. Commander
Lt. Commander
0 Likes
0
631

Re: DCE 7.8.0 UPS DDFs

Hi @KevinK,

 

This article in the help center explains a DDF update in DCE 7.4.3 that caused some sensors to report as unplugged.

https://dcimsupport.ecostruxureit.com/hc/en-us/articles/360038797414-Unplugged-sensors-in-DCE-7-4-3

 

Best,

 

Jackie

 

Tags (1)