New Community Ranking System
Our Community ranking system has recently been updated. You may notice changes in user rankings and receive system messages or notifications. If you have questions about how the new ranking works, please refer to the announcement post for more details (click here).
Error in option Start on DCE device
EcoStruxure IT Forum
Schneider Electric support forum about installation and configuration for DCIM including EcoStruxure IT Expert, IT Advisor, Data Center Expert, and NetBotz
Search in
Improve your search experience:
Exact phrase→Use quotes " "(e.g., "error 404")
Wildcard→Use * for partial words(e.g., build*, *tion)
AND / OR→Combine keywords(e.g., login AND error, login OR sign‑in)
Keep it short→Use 2–3 relevant words, not full sentences
Filters→Narrow results by section(Knowledge Base, Users, Products)
Send a co-worker an invite to the portal.Just enter their email address and we'll connect them to register. After joining, they will belong to the same company.
You have entered an invalid email address. Please re-enter the email address.
This co-worker has already been invited to the Exchange portal. Please invite another co-worker.
Please enter email address
Send InviteCancel
Invitation Sent
Your invitation was sent.Thanks for sharing Exchange with your co-worker.
Link copied. Please paste this link to share this article on your social media post.
Posted: 2021-06-2108:18 AM
Error in option Start on DCE device
Dear support
DCE has been updated to the latest version 7.8.1 and some devices with tcp modbus and snmp protocol; the option to start on device within expert we do not have access to your page. Web. - from DCE I can monitor (I see all the sensors of the equipment) - It is worth mentioning that in the local network I can access the page. Web
DCE launch to device will in many cases not work on a Modbus device as the IP is usually that of a gateway and not necessarily to the device itself.
Another thing to think about is if this is an APC device or not .If it is not, you will not be able to have DCE auto-login to a device. Even with an APC device, you have to manually configure the device launch settings as the user name and password and http vs https are not automatically configured.
Another potential issue is if the device is on the DCE private LAN, you'd need to have everything (device launch settings, http vs https, TLS versions, etc) all configured properly. Additionally, DCE will only launch to devices within the DHCP scope of the private LAN and the private proxy is only enabled when the DHCP configuration is enabled. Additionally, if you have HTTP disabled on the DCE server and the private LAN device is trying to launch via HTTP, the connection can not be made because it is disabled on the server.
I'd try to help more but I think this would require a lot more specifics on your part and you might get a quicker response if you contact tech support directly by phone.