Warning
Hazard of Electric Shock: Remove all power from all devices before removing any covers or doors of the system. Disconnect power at the device and at the power source.
Electrostatic Discharge Required: Always discharge static electricity from your person by touching metal prior to handling any hardware. Failure to do so may result in damage to devices.
Issue
What are the steps for replacing a failed AC1 or AC1Plus IO module hosted under SP-AC1 controller with available module either brand new or previously used?
Product Line
EcoStruxure Security Expert
Environment
- Security Expert Controller
- Continuum AC-1 IO Module
- Security Expert Server
Cause
Guidance needed on steps to replace a failed AC1/AC1Plus module hosted by SP-AC1 Security Expert controller
Resolution
While the recommended upgrade path is to replace any failed AC1 module with Security Expert IO module such as the SP-RDM2, it is possible to replace with same module type (AC1 or AC1Plus) using the steps below.
- Take note of the failed module address, this can be done either in the "Module addressing" window or by looking at the "Physical address" field in the Reader Expander.
- Using Continuum Cyberstation (or CX9900 Net Controller 1 with terminal interface) set the ID of the replacement module to the same as the ID of the failed module.
- Remove the failed module and put the replacement module in its place, once power is applied, the COMM LED of the replacement module should blink normally.
- Re-start the SP-AC1 controller, this can be done either by cycling power to the controller or by performing a re-start in the controller's web interface from a web browser.
- Once the controller is back online, from the client go to Sites\Controllers, right-click the appropriate controller, and select "Module addressing", in the module addressing window you should see the failed module offline and registered, the replacement module should also be present using the same ID as the failed module but offline and NOT registered.
- Click on "Update modules"
- After the system displays "Update module command sent OK" wait a minute, then bring up the "Module addressing" window once again, the failed module should now be gone and the replacement module should now be online and registered. You should also see an entry in the "Status page view" for each module indicating the module has registered successfully.