Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84587members
353853posts

[Imported] Unable to run Telepace after installation.

Remote Operations Forum

Collaborate and share knowledge on the extensive range of remote systems and devices, including SCADA radios and RTUs, on the Schneider Electric Exchange Remote Operations (formerly SCADA & Telemetry) forum. From commissioning SCADA integration devices and software, to enhancing existing installations or troubleshooting, connect with a global community of experts and users. Subscribe today.

sbeadle
Janeway Janeway
Janeway
0 Likes
0
618

[Imported] Unable to run Telepace after installation.

>>Message imported from previous forum - Category:SCADAPack RTU<<
User: mchartrand, originally posted: 2018-10-25 15:16:18 Id:221
This is a re-posting from the obsoleted (October 2018) "Schneider Electric Telemetry & SCADA" forum.

_______

**_SNaylouff:
I just installed Telepace16 on a Windows 32 bit laptop and I receive the error that is attached. I have tried uninstalling and re-installing, run as admin, run in compatibility mode... I have not installed this software before and I do not know if thee are prerequisites to the installation.
Am I missing something?
Thanks for your help._**

![]((see attachments below) o6/0y8ieugmp2q5.jpg "")

______________________

natebergeron:

Is it windows XP, vista or 7?
Why do you need to run Telepace 16? Can you upgrade to a newer version?
Try going directly to the .exe and run it from there. Maybe something is not handling a long file name? (looking at CONTRO~1 is the filename)

__________________________

jdale:
It sounds like you are using an older version of TelePACE which was replaced by TelePACE Studio about 4 or 5 years ago.

Perhaps you are trying to install this on a Windows 7 machine. Unfortunately, the older version is not supported on Windows 7 in which case you would need to see about ordering a license for TelePACE Studio.

Attached file: (editor/o6/0y8ieugmp2q5.jpg), Install Error.jpg File size: 46845

Attachments