Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84402members
353595posts

[Imported] Issues sending multiple pager messages at same time

Remote Operations Forum

Collaborate and share knowledge on the extensive range of remote systems and devices, including SCADA radios and RTUs, on the Schneider Electric Exchange Remote Operations (formerly SCADA & Telemetry) forum. From commissioning SCADA integration devices and software, to enhancing existing installations or troubleshooting, connect with a global community of experts and users. Subscribe today.

sbeadle
Janeway Janeway
Janeway
0 Likes
0
465

[Imported] Issues sending multiple pager messages at same time

>>Message imported from previous forum - Category:Communications Products <<
User: mchartrand, originally posted: 2018-10-25 17:45:56 Id:259
This is a re-posting from the obsoleted (October 2018) "Schneider Electric Telemetry & SCADA" forum.

_______

**_johnny07:
Hello, we have an issue sending multiple pager messages at the same time.
for example, we raise 4 alarms sending pager messages.
in the events overview of the channel i see:_**

_"Send pager message to "PAGER_NAME" requested"
"Send pager message to "PAGER_NAME" requested"
"Send pager message to "PAGER_NAME" requested"
"Send pager message to "PAGER_NAME" requested"
"Send pager message to "PAGER_NAME" request succesfull"
"Connect attempt 1 of 3 failed - No Carrier"
"Send pager message to "PAGER_NAME" request failed - Paging service refused connection"
"Send pager message to "PAGER_NAME" request failed - Paging service refused connection"
"Send pager message to "PAGER_NAME" request failed - Paging service refused connection"_

**_So this results in that only the first alarm is send to the pager, the other 3 alarms are lost, is there no queue or something like that?
or is it an issue with our tap service provider?
Please some advice.
Thanks,_**

_______

bevanweiss:
What version of ClearSCADA is this with?

I can't say that we've seen the same thing with SMS Paging.. normally they get queued up and sent sequentially.

What settings do you have configured?