Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84488members
353707posts

WSOS does not currently support PTCC version 27

Power Distribution and Digital

Join experts & peers to learn, share and engage about the key trends of electrical distribution around safety, availability, efficiency and connectivity, as well as power standards & regulations. From design to implementation and operation, let’s discuss how digital and software are transforming your business and your day-to-day work.

Er_Amala_Joseph
Crewman
Crewman

WSOS does not currently support PTCC version 27

Friends,

 

WSOS does not currently support PTCC version 27. This is the issue faced during communicating with NULEC Recloser. Kindly support. I'm using latest version of WSOS 5.16.26. How can I communicate and configure it... 

Attachments
Tags (1)
3 Replies 3
SESA109247
Crewman Crewman
Crewman

Re: WSOS does not currently support PTCC version 27

Hello @Er_Amala_Joseph ,

 

 

I suggest you update the firmware of the PTCC to version 28. This will allow you to use the WSOS version 5.x.x. Let me know if the PTCC is using CAMP4 or CAMP5 and if you are connecting to N, U or W series Recloser and the protocol you are using. There is one firmware for each. Find attached the procedure.

Attachments
Tags (1)
Er_Amala_Joseph
Crewman
Crewman
0 Likes
0
218

Re: WSOS does not currently support PTCC version 27

Hi,

 

Thank you so much for your reply.

 

How can I update firmware without communicating the device. 

 

For your info: Its a N-series PMR

Tags (1)
SESA109247
Crewman Crewman
Crewman
0 Likes
0
210

Re: WSOS does not currently support PTCC version 27

Hello, 

 

Sorry, you will not be able to update the firmware Version 27 to version 28 using WSOS5. You must use the WSOS version 4 or MS Dos Prompt to be able to communicate and download the version 28 into the CAPM. 
Find attached the procedure to download the firmware. Attention: before you do make sure the Type o CAPM and if the firmware is proper to the equipment is connected (RL, U-series, N-series) and the the type o communication protocol (DNP3, IEC. Modbus or others). You must use a firmware for each kind of equipment and don't disconnect the cable during the update. Let me you need further information. 

Attachments
Tags (1)