Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84488members
353708posts

PowerTag Disable Alarms

Metering & Power Quality

Collaborate with multiple experts and discuss various topics about Power Meters and Power Quality. From design & implementation to troubleshooting and more, get support from experts and share your experiences by subscribing to the Schneider Electric Exchange forum today.

Solved
Boris_Horvat
Ensign
Ensign
0 Likes
8
860

PowerTag Disable Alarms

Hello.

 

I have more PowerTags and one PowerTag Link.

In web page of PowerTag Link there are some preconfigured alarms.

For example: Current Alarm 45% of the Nominal Current.

I deleted all alarms from settings --> alarms.

No alarms should be triggered, but this (> 45%) alarm still appears.

Any idea how to disable this?

 

Best regards, Boris.

Tags (1)

Accepted Solutions
Thierry_Baudard
Lieutenant Lieutenant
Lieutenant
0 Likes
3
812

Re: PowerTag Disable Alarms

Hello,

 

This 45 % alarm is available in the bit 3  of the modbus register 3300.

I have made a test in my lab and also observe the bug that you mention with the last fw available 2.1.5

Unfortunately, you are rigth : It is possible to disable the 0%,50%, 80% current alarm in the alarm settings but the 45% current alarm cannot be disabled and alway appears in web page !

 

I will push the bug to the R&D team

 

BR

 

 

 

 

 
 

 

Thierry BAUDARD
Digital Power Technical Pre sale support International Hub

See Answer In Context

Tags (1)
8 Replies 8
Romain_Polette
Sisko Sisko
Sisko
0 Likes
5
853

Re: PowerTag Disable Alarms

Hello @Boris_Horvat , 

 

What is the Firmware version of your PowerTag Link ?


Please go under SETTINGS -> DEVICES --> WIRELESS DEVICES.

 

Then check the following settings for your PowerTag Sensors:

  • Associate Breaker Rating

Ensure that this setting is matching your breaker current rating.

 

Regards, 

 

Romain POLETTE - Solution architect - France Operation
Intencity - Grenoble - France
Tags (1)
Boris_Horvat
Ensign
Ensign
0 Likes
4
846

Re: PowerTag Disable Alarms

Hello @Romain_Polette.

 

FW version of PowerTag Link is 002.001.005.

 

Associate Breaker Rating is correctly set.

But the problem is, that there is no defined alarm, but "Current Alarm 45% of the Nominal Current" triggered all the time.

 

Best regards.

Tags (1)
Thierry_Baudard
Lieutenant Lieutenant
Lieutenant
0 Likes
3
813

Re: PowerTag Disable Alarms

Hello,

 

This 45 % alarm is available in the bit 3  of the modbus register 3300.

I have made a test in my lab and also observe the bug that you mention with the last fw available 2.1.5

Unfortunately, you are rigth : It is possible to disable the 0%,50%, 80% current alarm in the alarm settings but the 45% current alarm cannot be disabled and alway appears in web page !

 

I will push the bug to the R&D team

 

BR

 

 

 

 

 
 

 

Thierry BAUDARD
Digital Power Technical Pre sale support International Hub
Tags (1)
Boris_Horvat
Ensign
Ensign
0 Likes
0
761

Re: PowerTag Disable Alarms

Thanks for info.

 

Best regards, Boris.

Tags (1)
SESA648446
Lieutenant JG Lieutenant JG
Lieutenant JG
0 Likes
1
655

Re: PowerTag Disable Alarms

Hi @Thierry_Baudard 

 

Recently I also received feedback from a customer regarding this problem. Wondering do you have any updates from R&D? Thank you

 

Best regards,

 

Tags (1)
Romain_Polette
Sisko Sisko
Sisko

Re: PowerTag Disable Alarms

Hello @SESA648446 , 

R&D is actively working on the topic.
I will have more information soon.

Regards, 

Romain POLETTE - Solution architect - France Operation
Intencity - Grenoble - France
Tags (1)
Romain_Polette
Sisko Sisko
Sisko
0 Likes
1
495

Re: PowerTag Disable Alarms

I forgot something important.

 

With PME you have the possibility to deactivate the 45% alarm. This workaround is not possible for the "Zero Current" Alarm.

 

Please go on system\translators => copy all PowerTagxxx.ion and .xml files.

Past them on config\translators

Go on system\translators\events => copy PowerTag.evt

Past the .evt file on config\translators\events

Open the config\translators\events\PowerTag.evt file with a text editor.

 

Check the line: <EventInfo ID="2502" Priority="128" Enabled="YES" Comment="Current Alarm (45%)" />

Change the parameter to Enables = "NO"

 

Restart ION Network Router and associated Services.

Restart ION Application Modules Services.

 

Regards, 

Romain POLETTE - Solution architect - France Operation
Intencity - Grenoble - France
Tags (1)
SESA648446
Lieutenant JG Lieutenant JG
Lieutenant JG
0 Likes
0
433

Re: PowerTag Disable Alarms

Hi @Romain_Polette 

 

Thanks for your information and please let me know if you have any updates from R&D. Thank you.

 

Best regards,

 

Tags (1)