Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84244members
353343posts

SHDxxxx and now also STR300 measures suffer from value freezing

Field Devices Forum

Collaborate with a community of professionals and find answers and discuss anything related to the Field Devices (Sensors, Thermostats, Valves & Actuators and more)

JarmoE
Ensign Ensign
Ensign

SHDxxxx and now also STR300 measures suffer from value freezing

With SHD's, this is a known issue. FW upgrade on week 9 and 10  (depending of model) this year "might have" solved this. There is at least one hospital site, where newer FW has stopped from working.  Something very similar occurred with STR300 models: value freezing. This is more rare issue.

 

What comes to SHD's, the reason behind this might be a lack of shielding. Plastic tube and unshielded wiring from main print board to RH sensing element and its obviously tiny print board at the tip. This construction looks like an antenna in metal duct, where fan motors generate electric noise. This is fatal to sensitive I2C communication.

1 Reply 1
Gary
Commander Commander
Commander
0 Likes
0
418

Re: SHDxxxx and now also STR300 measures suffer from value freezing

Hello JarmoE,

 

I have forwarded notice of this issue now with STR300 models to the Issue Resolution Specialist and Customer Satisfaction &Quality manager, who with the line of business are currently in discussions with the manufacturer regarding this issue with the SHDs. I have included a link to your post.
I have asked for confirmation this is considered due to the same issue with communication between the circuit board and the sensor being broken due to EMC interference.

Can I suggest you raise this with your local Schneider Electric contact, who will be able to contact the line of business directly.

Regards
Gary

Tags (1)