Issue
Troubleshooting I/NET installations and upgrades on multiple client workstations.
Product Line
TAC I/NET
Environment
I/NET Seven Multi-workstation Site
Cause
Options to investigate when unable to install I/NET Software on some PCs
Resolution
Difficulty loading I/NET Software onto a PC where the site has several PCs, and the software will load on one and not the other hardware.
The steps below are intended to be used as a checklist and Compare the differences between working and non-working PCs:
- Is the memory the same?
- Is the OS the same or different?
- Is the OS Configured the same?
- Does it meet the minimum requirement for I/Net and its applications? TCON298
- What are the permissions for the Logged in User?
- Does the user have full Admin-Rights to perform the applicable installation?
- Is I/Net being installed for the first time, or is it an upgrade?
- At what point during the installation does it fail on one versus the other?
- Are any error logs being generated during the process?
- Can any other software be installed?
- Are there any previously loaded applications using a SQL/MSDE DataBase?
- Has the IP/network/domain status changed?
Going through the above steps will help rule out some possibilities.